TextKit: Partner Service Outage
Incident Report for Statflo Inc
Resolved
The partner integration issue should be resolved. We will continue to monitor the situation to ensure it is stable.
Posted Nov 24, 2021 - 09:05 EST
Identified
We’re experiencing a service outage with a partner integration on our new messaging platform. Our team is currently working with our partners to restore the service. We apologize for any inconvenience to the users who may be affected. We will continue to update here as progress is made.
Posted Nov 24, 2021 - 08:53 EST
Investigating
We’re experiencing a service outage with a partner integration on our new messaging platform. Our team is currently working with our partners to restore the service. We apologize for any inconvenience. users may be affected. We will continue to update here as progress is made.
Posted Nov 24, 2021 - 08:14 EST
This incident affected: Third Party Services.