App is down - Issue under investigation / Problème technique: App Statflo - Investigation en cours
Incident Report for Statflo Inc
Resolved
UPDATE: The problem should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. We will continue to monitor the situation.
-----------------
Mise à jour: Le problème devrait être désormais résolu. Nous vous prions de nous excuser pour le dérangement et vous remercions de votre patience. Nous continuons à surveiller l'application pour nous assurer que tout fonctionne correctement
Posted Jul 30, 2020 - 15:28 EDT
Monitoring
Update: Our Team has solved the problem and are currently monitoring the solution. Service should be back to normal. We'll be updating again when our monitoring period ends.
-----------------
Mise à jour: Notre équipe a résolu le problème et nos continuons à surveiller la situation. Le service devrait être de retour à la normale. Nous allons vous donner une autre mise à jour dès que la période de surveillance sera complétée.
Posted Jul 30, 2020 - 15:26 EDT
Investigating
It has come to our attention that our Statflo App is down (Error 504). Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Nous avons identifié un problème technique qui impacte le(s) module(s) suivant(s): Erreur 504 App Statflo. Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée.
Posted Jul 30, 2020 - 15:23 EDT
This incident affected: Statflo (Conversation Platform, Statflo Application) and Third Party Services, Managed Databases & Storage.