The Statflo app is down - Issue under investigation / Problème technique: L'application Statflo est indisponible - Investigation en cours
Incident Report for Statflo Inc
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 16:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 16:25 EDT
Investigating
It has come to our attention that the Statflo app is down. Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Nous avons identifié un problème technique qui impacte l'application Statflo dans son ensemble. Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée.
Posted Sep 13, 2022 - 16:12 EDT
This incident affected: Statflo (Conversation Platform, Statflo Application, Classic APIs).