Customer Accounts Partial Outage // Panne partielle des comptes clients
Incident Report for Statflo Inc
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 11:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 09:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2021 - 09:30 EST
Investigating
We are currently experiencing an issue that may cause customer accounts to be inaccessible to users. This also affects the dashboard and reporting. Our team is actively working on the issue and it will be resolved shortly.

Thank you for your patience!
----------------
Nous rencontrons présentement des difficultés techniques qui rendent les comptes clients inaccessibles aux utilisateurs. Ceci affecte aussi la page d’accueil et les rapports. Notre équipe travaille activement sur une solution et le problème sera résolu sous peu.

Merci de votre patience!
Posted Jan 15, 2021 - 09:30 EST
This incident affected: Managed Databases & Storage.