Conversation Page not accessible - Issue under investigation / Page de Conversations non disponible - Investigation en cours
Incident Report for Statflo Inc
Resolved
This incident has been resolved
--
Cet incident a été résolu
Posted Jul 21, 2023 - 11:05 EDT
Identified
We have identified a problem that is preventing users from using Conversation.

----------------------------------------------------------------------------------------------------
Nous avons identifié un problème qui empêche les utilisateurs d'utiliser la page de Conversation.
Posted Jul 21, 2023 - 10:47 EDT
This incident affected: Statflo (Conversation Platform).