The Statflo app is down - Issue under investigation / Problème technique: App Statflo - Investigation en cours
Incident Report for Statflo Inc
Resolved
This incident has been resolved
-----------------
Cet incident a été résolu
Posted Jan 02, 2024 - 12:26 EST
Identified
The issue has been identified and a fix is being implemented
-----------------
Le problème a été identifié et un correctif est en cours de mise en œuvre.
Posted Jan 02, 2024 - 12:15 EST
Investigating
It has come to our attention that our app is down. Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Nous avons identifié un problème technique qui impacte le(s) module(s) suivant(s): App Statflo. Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée.
Posted Jan 02, 2024 - 11:45 EST
This incident affected: Statflo (Conversation Platform, Statflo Application).