Some users unable to send messages in Conversations - Issue under investigation / Problème technique: certains utilisateurs ne peuvent pas envoyer de messages - Investigation en cours
Incident Report for Statflo Inc
Resolved
UPDATE: The problem should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. We will continue to monitor the situation.
-----------------
Mise à jour: Le problème devrait être désormais résolu. Nous vous prions de nous excuser pour le dérangement et vous remercions de votre patience. Nous continuons à surveiller l'application pour nous assurer que tout fonctionne correctement
Posted Apr 26, 2023 - 17:15 EDT
Monitoring
Update: Our Team has implemented a fix and is currently monitoring the solution. Services are now coming back to normal. We'll be updating again when our monitoring period ends and the issue is confirmed to be fully resolved.
-----------------
Mise à jour: Notre équipe a résolu le problème et surveille la situation. Le service est en cours de rétablissement. Nous vous tiendrons au courant prochainement.
Posted Apr 26, 2023 - 15:35 EDT
Update
Update: The Statflo app is currently down for all users. We are actively working to resolve the issue.
-----------------
Mise à jour : L'application Statflo est actuellement indisponible. Nous tâchons de résoudre ce problème au plus vite.
Posted Apr 26, 2023 - 13:16 EDT
Identified
Update: Our Team has identified the problem as being due to changes made by a third party service. We have also confirmed it impacts both messaging and calling. We are actively working on a solution, and will provide updates as soon as we can.
-----------------
Mise à jour : Notre équipe a identifié la source du problème et travaille à sa résolution. L'envoi de message et le passage d'appels est affecté. Nous vous tiendrons au courant prochainement.
Posted Apr 26, 2023 - 13:04 EDT
Investigating
It has come to our attention that some users are unable to send messages in Conversations. Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Nous avons identifié un problème technique qui empêche certains utilisateurs d'envoyer des messages. Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée.
Posted Apr 26, 2023 - 10:02 EDT
This incident affected: Statflo (Conversation Platform, Statflo Application, Classic APIs).