In-app calling is down - Issue under investigation / Problème technique: module d'appels indisponible - Investigation en cours
Incident Report for Statflo Inc
Resolved
This incident has been resolved / Le problème est désormais résolu
Posted Jul 21, 2023 - 17:43 EDT
Investigating
We are currently investigating this issue

--

Nous sommes en train d'enquêter sur ce problème
Posted Jul 21, 2023 - 17:11 EDT
This incident affected: Statflo (Conversation Platform).