Conversations App is down - Issue under investigation / Problème technique: App de Conversations - Investigation en cours
Incident Report for Statflo Inc
Resolved
This incident has been resolved. Normal service has resumed.
Posted Apr 03, 2020 - 10:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2020 - 10:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2020 - 09:59 EDT
Investigating
It has come to our attention that our Conversations is down. Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Nous avons identifié un problème technique qui impacte le(s) module(s) suivant(s): App de Conversations . Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée
Posted Apr 03, 2020 - 09:18 EDT
This incident affected: Statflo (Conversation Platform).