Partial Outage
Incident Report for Statflo Inc
Resolved
The problem has been resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Posted Dec 16, 2020 - 13:22 EST
Identified
We have reports that some users are experiencing delays trying to access features or updating activity. We are investigating the issue and we expect to have an update in the next few minutes that should address this issue. We will keep you updated as things change.
Posted Dec 16, 2020 - 13:15 EST
This incident affected: Managed Databases & Storage.