We are continuously monitoring for outages, slowdowns, or other issues. See upcoming maintenance and any incidents in progress.

X is down - Issue under investigation / Problème technique: X - Investigation en cours
Incident Report for Statflo Inc
Resolved
UPDATE: The problem should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. We will continue to monitor the situation.
-----------------
Mise à jour: Le problème devrait être désormais résolu. Nous vous prions de nous excuser pour le dérangement et vous remercions de votre patience. Nous continuons à surveiller l'application pour nous assurer que tout fonctionne correctement
Posted Dec 10, 2019 - 18:06 EST
Update
Update: Our Team has identified the problem and are currently working to implement the solution. We expect service to return to normal shortly.
-----------------
Mise à jour: Notre équipe a identifié la source du problème et travaille à sa résolution. Le service devrait être de nouveau fonctionnel prochainement
Posted Dec 10, 2019 - 18:02 EST
Investigating
It has come to our attention that our X is down. Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Nous avons identifié un problème technique qui impacte le(s) module(s) suivant(s): X. Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée
Posted Dec 10, 2019 - 18:01 EST