The Statflo app is down for some users - Issue under investigation / L'application Statflo ne fonctionne pas pour certains utilisateurs - Investigation en cours
Incident Report for Statflo Inc
Resolved
This incident has been resolved
-----------------
Cet incident a été résolu
Posted Jul 23, 2024 - 14:09 EDT
Investigating
It has come to our attention that the Statflo app is down for some users. Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Il a été porté à notre attention que l'application Statflo ne fonctionne pas pour certains utilisateurs. Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée.
Posted Jul 23, 2024 - 12:29 EDT
This incident affected: Statflo (Conversation Platform, Statflo Application).