App is down - Issue under investigation / Problème technique: App Statflo - Investigation en cours
Incident Report for Statflo Inc
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 17:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 17:08 EDT
Investigating
It has come to our attention that our app is down. Our team is investigating the issue and will provide an update once we’ve identified a potential solution.
-----------------
Nous avons identifié un problème technique qui impacte le(s) module(s) suivant(s): App Statflo. Notre équipe s’efforce de déterminer la source du problème. Nous vous tiendrons au courant dès lors que celle-ci sera identifiée.
Posted Apr 15, 2021 - 16:45 EDT
This incident affected: Statflo (Statflo Application).