Conversations Page is down for some users - Issue under investigation / La page des conversations n'est pas disponible pour certains utilisateurs - Investigation en cours
Incident Report for Statflo Inc
Resolved
UPDATE: The problem should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. We will continue to monitor the situation.
-----------------
Mise à jour: Le problème devrait être désormais résolu. Nous vous prions de nous excuser pour le dérangement et vous remercions de votre patience. Nous continuons à surveiller l'application pour nous assurer que tout fonctionne correctement.
Posted Jul 21, 2023 - 15:26 EDT
Update
We are continuing to monitor for any further issues
Posted Jul 21, 2023 - 14:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results

--

Un correctif a été mis en place et nous surveillons les résultats.
Posted Jul 21, 2023 - 14:26 EDT
Investigating
We have identified a problem that is preventing users from using Conversation.

----------------------------------------------------------------------------------------------------
Nous avons identifié un problème qui empêche les utilisateurs d'utiliser la page de Conversation.
Posted Jul 21, 2023 - 13:57 EDT
This incident affected: Statflo (Conversation Platform).